summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emacs/bbdb/ChangeLog7
-rw-r--r--app-emacs/bbdb/files/50bbdb-gentoo.el4
-rw-r--r--app-emacs/binclock/ChangeLog7
-rw-r--r--app-emacs/binclock/files/50binclock-gentoo.el2
-rw-r--r--app-emacs/boxquote/ChangeLog7
-rw-r--r--app-emacs/boxquote/files/50boxquote-gentoo.el2
-rw-r--r--app-emacs/bubblet/ChangeLog7
-rw-r--r--app-emacs/bubblet/files/50bubblet-gentoo.el2
8 files changed, 29 insertions, 9 deletions
diff --git a/app-emacs/bbdb/ChangeLog b/app-emacs/bbdb/ChangeLog
index 1829e84eef26..a4b6b50d36bd 100644
--- a/app-emacs/bbdb/ChangeLog
+++ b/app-emacs/bbdb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emacs/bbdb
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/bbdb/ChangeLog,v 1.18 2007/02/23 11:46:17 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/bbdb/ChangeLog,v 1.19 2007/03/07 05:47:24 opfer Exp $
+
+ 07 Mar 2007; Christian Faulhammer <opfer@gentoo.org>
+ files/50bbdb-gentoo.el:
+ add load path correctly, fixes bug 169588, reported by Ulrich Mueller
+ <ulm@kph.uni-mainz.de>
23 Feb 2007; Christian Faulhammer <opfer@gentoo.org> -bbdb-2.34-r1.ebuild:
clean up
diff --git a/app-emacs/bbdb/files/50bbdb-gentoo.el b/app-emacs/bbdb/files/50bbdb-gentoo.el
index 6d47433953cf..4e2ae3bcac3c 100644
--- a/app-emacs/bbdb/files/50bbdb-gentoo.el
+++ b/app-emacs/bbdb/files/50bbdb-gentoo.el
@@ -1,8 +1,8 @@
;;; bbdb site-lisp configuration
-(setq load-path (cons "@SITELISP@" load-path))
-(setq load-path (cons "@SITELISP@/bits" load-path))
+(add-to-list 'load-path "@SITELISP@")
+(add-to-list 'load-path "@SITELISP@/bits")
(require 'bbdb)
(bbdb-initialize)
diff --git a/app-emacs/binclock/ChangeLog b/app-emacs/binclock/ChangeLog
index 9f33b830dcbe..71427f2d66b0 100644
--- a/app-emacs/binclock/ChangeLog
+++ b/app-emacs/binclock/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emacs/binclock
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/binclock/ChangeLog,v 1.9 2007/01/28 04:03:25 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/binclock/ChangeLog,v 1.10 2007/03/07 05:50:39 opfer Exp $
+
+ 07 Mar 2007; Christian Faulhammer <opfer@gentoo.org>
+ files/50binclock-gentoo.el:
+ add load path correctly, fixes bug 169588, reported by Ulrich Mueller
+ <ulm@kph.uni-mainz.de>
28 Jan 2007; Marius Mauch <genone@gentoo.org> binclock-1.7.ebuild:
Replacing einfo with elog
diff --git a/app-emacs/binclock/files/50binclock-gentoo.el b/app-emacs/binclock/files/50binclock-gentoo.el
index a45fd60656c0..9a88bc2c0c19 100644
--- a/app-emacs/binclock/files/50binclock-gentoo.el
+++ b/app-emacs/binclock/files/50binclock-gentoo.el
@@ -1,6 +1,6 @@
;;; binclock site-lisp configuration
-(setq load-path (cons "@SITELISP@" load-path))
+(add-to-list 'load-path "@SITELISP@")
(require 'binclock)
diff --git a/app-emacs/boxquote/ChangeLog b/app-emacs/boxquote/ChangeLog
index 7156cf7f5bd1..e0dbd2560dd7 100644
--- a/app-emacs/boxquote/ChangeLog
+++ b/app-emacs/boxquote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emacs/boxquote
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/boxquote/ChangeLog,v 1.10 2007/02/21 21:26:06 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/boxquote/ChangeLog,v 1.11 2007/03/07 05:54:50 opfer Exp $
+
+ 07 Mar 2007; Christian Faulhammer <opfer@gentoo.org>
+ files/50boxquote-gentoo.el:
+ add load path correctly, fixes bug 169588, reported by Ulrich Mueller
+ <ulm@kph.uni-mainz.de>
21 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/app-emacs/boxquote/files/50boxquote-gentoo.el b/app-emacs/boxquote/files/50boxquote-gentoo.el
index 31ff77c2d475..3f83ccd18f7a 100644
--- a/app-emacs/boxquote/files/50boxquote-gentoo.el
+++ b/app-emacs/boxquote/files/50boxquote-gentoo.el
@@ -1,6 +1,6 @@
;;; boxquote site-lisp configuration
-(setq load-path (cons "@SITELISP@" load-path))
+(add-to-list 'load-path "@SITELISP@")
(require 'boxquote)
diff --git a/app-emacs/bubblet/ChangeLog b/app-emacs/bubblet/ChangeLog
index 7d48a4b727e3..30d784f73fb1 100644
--- a/app-emacs/bubblet/ChangeLog
+++ b/app-emacs/bubblet/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emacs/bubblet
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/bubblet/ChangeLog,v 1.7 2007/01/28 04:04:15 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/bubblet/ChangeLog,v 1.8 2007/03/07 05:56:44 opfer Exp $
+
+ 07 Mar 2007; Christian Faulhammer <opfer@gentoo.org>
+ files/50bubblet-gentoo.el:
+ add load path correctly, fixes bug 169588, reported by Ulrich Mueller
+ <ulm@kph.uni-mainz.de>
28 Jan 2007; Marius Mauch <genone@gentoo.org> bubblet-0.74.ebuild:
Replacing einfo with elog
diff --git a/app-emacs/bubblet/files/50bubblet-gentoo.el b/app-emacs/bubblet/files/50bubblet-gentoo.el
index 20ce5b90f7e3..cf7cae97b204 100644
--- a/app-emacs/bubblet/files/50bubblet-gentoo.el
+++ b/app-emacs/bubblet/files/50bubblet-gentoo.el
@@ -1,5 +1,5 @@
;;; bubblet site-lisp configuration
-(setq load-path (cons "@SITELISP@" load-path))
+(add-to-list 'load-path "@SITELISP@")
(require 'bubblet)