summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild')
-rw-r--r--app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild b/app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild
new file mode 100644
index 000000000000..dd645581289e
--- /dev/null
+++ b/app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-leechcraft/lc-blogique/lc-blogique-0.5.99.ebuild,v 1.1 2013/07/18 12:41:15 maksbotan Exp $
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Blogging client for LeechCraft"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug +metida +hestia"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtsql:4[sqlite]
+ metida? ( dev-qt/qtxmlpatterns:4 )
+ "
+RDEPEND="${DEPEND}
+ virtual/leechcraft-wysiwyg-editor
+ "
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_enable metida BLOGIQUE_METIDA)
+ $(cmake-utils_use_enable hestia BLOGIQUE_HESTIA)
+ )
+
+ cmake-utils_src_configure
+}