summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kexi/kexi-1.6_beta1.ebuild')
-rw-r--r--app-office/kexi/kexi-1.6_beta1.ebuild46
1 files changed, 0 insertions, 46 deletions
diff --git a/app-office/kexi/kexi-1.6_beta1.ebuild b/app-office/kexi/kexi-1.6_beta1.ebuild
deleted file mode 100644
index a257c1a53e98..000000000000
--- a/app-office/kexi/kexi-1.6_beta1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/kexi/kexi-1.6_beta1.ebuild,v 1.1 2006/09/15 18:48:21 carlo Exp $
-
-MAXKOFFICEVER=${PV}
-KMNAME=koffice
-inherit kde-meta eutils
-
-DESCRIPTION="KOffice integrated environment for database management."
-HOMEPAGE="http://www.koffice.org/"
-LICENSE="GPL-2 LGPL-2"
-
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
-IUSE="mysql postgres"
-
-RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)
- sys-libs/readline
- mysql? ( dev-db/mysql )
- postgres? ( dev-libs/libpqxx )"
-
-DEPEND="${RDEPEND}
- dev-util/pkgconfig"
-
-KMCOPYLIB="
- libkformula lib/kformula
- libkofficecore lib/kofficecore
- libkofficeui lib/kofficeui
- libkopainter lib/kopainter
- libkoproperty lib/koproperty
- libkotext lib/kotext
- libkwmf lib/kwmf
- libkowmf lib/kwmf
- libkstore lib/store
- libkrossmain lib/kross/main/
- libkrossapi lib/kross/api/"
-
-KMEXTRACTONLY="lib/"
-
-need-kde 3.4
-
-src_compile() {
- local myconf="$(use_enable mysql) $(use_enable postgres pgsql) --enable-kexi-reports"
-
- kde-meta_src_compile
-}