summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/usbmuxd/usbmuxd-1.0.6.ebuild')
-rw-r--r--app-pda/usbmuxd/usbmuxd-1.0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-pda/usbmuxd/usbmuxd-1.0.6.ebuild b/app-pda/usbmuxd/usbmuxd-1.0.6.ebuild
new file mode 100644
index 000000000000..216b0114fb6a
--- /dev/null
+++ b/app-pda/usbmuxd/usbmuxd-1.0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/usbmuxd/usbmuxd-1.0.6.ebuild,v 1.1 2010/11/30 11:04:15 bangert Exp $
+
+EAPI="3"
+
+inherit eutils cmake-utils
+
+DESCRIPTION="USB multiplex daemon for use with Apple iPhone/iPod Touch devices"
+HOMEPAGE="http://marcansoft.com/blog/iphonelinux/usbmuxd/"
+SRC_URI="http://marcansoft.com/uploads/${PN}/${P/_/-}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+
+DEPEND="virtual/libusb:1"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${P/_/-}
+
+pkg_setup() {
+ enewgroup plugdev
+ enewuser usbmux -1 -1 -1 "usb,plugdev"
+}