summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild')
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
index d411b6ad8fb0..6d52f675b3a4 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild,v 1.14 2006/03/26 19:17:11 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild,v 1.15 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -12,7 +12,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha amd64 ~arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
-IUSE="gtk qt cairo"
+IUSE="gtk qt3 cairo"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -20,7 +20,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )"
+ qt3? ( =x11-libs/qt-3* )"
DEPEND="${RDEPEND}
dev-util/pkgconfig
@@ -54,7 +54,7 @@ src_compile() {
econf --disable-poppler-qt4 --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
|| die "configuration failed"
emake || die "compilation failed"
}