summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/sparsehash/sparsehash-2.0.2.ebuild')
-rw-r--r--dev-cpp/sparsehash/sparsehash-2.0.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-cpp/sparsehash/sparsehash-2.0.2.ebuild b/dev-cpp/sparsehash/sparsehash-2.0.2.ebuild
new file mode 100644
index 000000000000..bd0f463ad3ca
--- /dev/null
+++ b/dev-cpp/sparsehash/sparsehash-2.0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/sparsehash/sparsehash-2.0.2.ebuild,v 1.1 2012/06/16 08:22:23 dev-zero Exp $
+
+EAPI="4"
+
+DESCRIPTION="An extremely memory-efficient hash_map implementation"
+HOMEPAGE="http://code.google.com/p/sparsehash/"
+SRC_URI="http://sparsehash.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ default
+
+ # Installs just every piece
+ rm -rf "${D}/usr/share/doc"
+ dohtml doc/*
+}