summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/innotop/innotop-0.1.154.ebuild')
-rw-r--r--dev-db/innotop/innotop-0.1.154.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-db/innotop/innotop-0.1.154.ebuild b/dev-db/innotop/innotop-0.1.154.ebuild
new file mode 100644
index 000000000000..e041c1ac4e3d
--- /dev/null
+++ b/dev-db/innotop/innotop-0.1.154.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2006 Baron Schwartz
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/innotop/innotop-0.1.154.ebuild,v 1.1 2006/11/08 22:20:15 vivo Exp $
+
+inherit perl-app
+
+DESCRIPTION="innotop - A text-mode MySQL and InnoDB monitor like mytop, but with many more features"
+HOMEPAGE="http://www.xaprb.com/innotop/"
+SRC_URI="http://www.xaprb.com/innotop/src/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-perl/DBD-mysql
+ dev-perl/TermReadKey
+ dev-perl/Term-ANSIColor
+ virtual/perl-Time-HiRes"
+
+src_install() {
+ perl-module_src_install
+}