summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild')
-rw-r--r--dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild b/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild
index df276f55f03b..0db90a508442 100644
--- a/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild
+++ b/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild,v 1.1 2009/04/04 23:07:32 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/xsd2jibx/xsd2jibx-0.2a_beta-r1.ebuild,v 1.2 2009/05/23 00:01:17 ali_bush Exp $
EAPI="2"
JAVA_PKG_IUSE="doc source"
@@ -21,7 +21,7 @@ COMMON_DEP="dev-java/commons-logging
dev-java/xpp3
dev-java/jaxme
dev-java/jibx
- =dev-java/commons-lang-2.0*"
+ dev-java/commons-lang:2.1"
DEPEND=">=virtual/jdk-1.4
app-arch/unzip
${COMMON_DEP}"
@@ -39,7 +39,7 @@ java_prepare() {
cd "${S}/lib"
rm -v *.jar || die
- java-pkg_jar-from commons-logging,xpp3,jaxme,jibx,commons-lang
+ java-pkg_jar-from commons-logging,xpp3,jaxme,jibx,commons-lang-2.1
}
EANT_ANT_TASKS="jibx"