summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/glib')
-rw-r--r--dev-libs/glib/glib-1.2.8-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/glib/glib-1.2.8-r1.ebuild b/dev-libs/glib/glib-1.2.8-r1.ebuild
index 2d170dd6c6a9..f09498f41c1b 100644
--- a/dev-libs/glib/glib-1.2.8-r1.ebuild
+++ b/dev-libs/glib/glib-1.2.8-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.8-r1.ebuild,v 1.2 2000/08/16 04:37:58 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/glib/glib-1.2.8-r1.ebuild,v 1.3 2000/09/15 20:08:48 drobbins Exp $
# also, this script now has pre/post inst/rm support
@@ -22,13 +22,13 @@ pkg_postrm() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr --with-threads=posix
- make
+ try ./configure --host=${CHOST} --prefix=/usr --with-threads=posix
+ try make
}
src_install() {
cd ${S}
- make install prefix=${D}/usr
+ try make install prefix=${D}/usr
prepman /usr
prepinfo /usr
dodoc AUTHORS ChangeLog COPYING README* INSTALL NEWS