summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/mpfr/mpfr-2.2.0_p4.ebuild')
-rw-r--r--dev-libs/mpfr/mpfr-2.2.0_p4.ebuild43
1 files changed, 0 insertions, 43 deletions
diff --git a/dev-libs/mpfr/mpfr-2.2.0_p4.ebuild b/dev-libs/mpfr/mpfr-2.2.0_p4.ebuild
deleted file mode 100644
index f819f068000a..000000000000
--- a/dev-libs/mpfr/mpfr-2.2.0_p4.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/mpfr/mpfr-2.2.0_p4.ebuild,v 1.11 2006/02/04 00:07:49 agriffis Exp $
-
-inherit eutils
-
-MY_PV=${PV/_p*}
-MY_P=${PN}-${MY_PV}
-PLEVEL=${PV/*p}
-DESCRIPTION="library for multiple-precision floating-point computations with exact rounding"
-HOMEPAGE="http://www.mpfr.org/"
-SRC_URI="http://www.mpfr.org/mpfr-current/${MY_P}.tar.bz2"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ia64 ~mips ~ppc ~ppc64 s390 ~sh ~sparc ~x86"
-IUSE=""
-
-DEPEND=">=dev-libs/gmp-4.1.4-r2"
-
-S=${WORKDIR}/${MY_P}
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- for ((i=1; i<=PLEVEL; ++i)) ; do
- epatch "${FILESDIR}"/${MY_PV}/patch$(printf '%02d' ${i})
- done
-}
-
-src_compile() {
- econf \
- --enable-shared \
- --enable-static \
- || die
- emake || die
-}
-
-src_install() {
- make install DESTDIR="${D}" || die
- dodoc AUTHORS BUGS ChangeLog NEWS README TODO
- dohtml *.html
-}