summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild')
-rw-r--r--dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild b/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild
index 1beaceb1b087..9ab30436ea84 100644
--- a/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild
+++ b/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild,v 1.4 2004/05/07 17:38:21 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/MIME-Lite/MIME-Lite-3.01.ebuild,v 1.5 2004/06/19 14:49:46 mcummings Exp $
IUSE=""
@@ -13,3 +13,11 @@ HOMEPAGE="http://search.cpan.org/author/ERYQ/${P}/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ~ppc sparc alpha"
+
+src_install() {
+ perl-module_src_install
+ eval `perl '-V:installvendorlib'`
+ BUILD_VENDOR_LIB=${D}/${installvendorlib}
+ cd ${S}
+ cp ${S}/contrib/*.pm ${BUILD_VENDOR_LIB}/
+}