summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild')
-rw-r--r--dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
index fe8a6312739b..a4c4fd7b2edf 100644
--- a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
+++ b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.5 2006/06/12 16:44:21 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.6 2006/07/04 19:55:52 ian Exp $
inherit perl-module
@@ -13,8 +13,8 @@ LICENSE="Artistic"
KEYWORDS="~amd64 ~ia64 ~ppc sparc ~x86"
IUSE=""
-DEPEND="${DEPEND}
- >=dev-util/subversion-0.31"
+DEPEND=">=dev-util/subversion-0.31"
+RDEPEND="${DEPEND}"
pkg_setup() {
if ! perl -MSVN::Core < /dev/null 2> /dev/null
@@ -23,4 +23,4 @@ pkg_setup() {
eerror "USE=\"perl\" emerge subversion"
die "Need Subversion compiled with Perl bindings."
fi
-}
+} \ No newline at end of file