summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Output/Test-Output-0.12.ebuild')
-rw-r--r--dev-perl/Test-Output/Test-Output-0.12.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Test-Output/Test-Output-0.12.ebuild b/dev-perl/Test-Output/Test-Output-0.12.ebuild
new file mode 100644
index 000000000000..a030e67bb92e
--- /dev/null
+++ b/dev-perl/Test-Output/Test-Output-0.12.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Output/Test-Output-0.12.ebuild,v 1.1 2009/01/23 08:50:35 tove Exp $
+
+MODULE_AUTHOR=SSORICHE
+inherit perl-module
+
+DESCRIPTION="Utilities to test STDOUT and STDERR messages"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ dev-perl/Sub-Exporter
+ virtual/perl-Test-Simple"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Tester )"
+
+SRC_TEST=do