summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/alembic/alembic-0.6.4.ebuild')
-rw-r--r--dev-python/alembic/alembic-0.6.4.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/alembic/alembic-0.6.4.ebuild b/dev-python/alembic/alembic-0.6.4.ebuild
index 9be0b085a1e9..47602fe38c06 100644
--- a/dev-python/alembic/alembic-0.6.4.ebuild
+++ b/dev-python/alembic/alembic-0.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/alembic/alembic-0.6.4.ebuild,v 1.1 2014/05/01 09:02:19 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/alembic/alembic-0.6.4.ebuild,v 1.2 2014/07/06 12:36:26 mgorny Exp $
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} )
@@ -20,8 +20,7 @@ IUSE="test doc"
# because it shatters the testsuite. If 'someone' cares to adhere to correct form
# and edit to -0.7.3, feel free, and then pick up the pieces.
RDEPEND=">=dev-python/sqlalchemy-0.8.4[${PYTHON_USEDEP}]
- dev-python/mako[${PYTHON_USEDEP}]
- virtual/python-argparse[${PYTHON_USEDEP}]"
+ dev-python/mako[${PYTHON_USEDEP}]"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( ${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]