summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pygobject/pygobject-2.18.0.ebuild')
-rw-r--r--dev-python/pygobject/pygobject-2.18.0.ebuild11
1 files changed, 4 insertions, 7 deletions
diff --git a/dev-python/pygobject/pygobject-2.18.0.ebuild b/dev-python/pygobject/pygobject-2.18.0.ebuild
index 14cc18656081..a09b25fc6a3e 100644
--- a/dev-python/pygobject/pygobject-2.18.0.ebuild
+++ b/dev-python/pygobject/pygobject-2.18.0.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygobject/pygobject-2.18.0.ebuild,v 1.2 2009/06/24 23:02:51 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygobject/pygobject-2.18.0.ebuild,v 1.3 2009/07/24 09:08:44 leio Exp $
-inherit autotools gnome2 python virtualx versionator
+inherit autotools gnome2 python virtualx
DESCRIPTION="GLib's GObject library bindings for Python"
HOMEPAGE="http://www.pygtk.org/"
@@ -10,7 +10,7 @@ HOMEPAGE="http://www.pygtk.org/"
LICENSE="LGPL-2.1"
SLOT="2"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="doc examples libffi test"
+IUSE="doc examples libffi"
RDEPEND=">=dev-lang/python-2.4.4-r5
>=dev-libs/glib-2.16
@@ -20,15 +20,12 @@ DEPEND="${RDEPEND}
doc? ( dev-libs/libxslt >=app-text/docbook-xsl-stylesheets-1.70.1 )
>=dev-util/pkgconfig-0.12.0"
-DOCS="AUTHORS ChangeLog ChangeLog.pre-$(get_version_component_range 1-2)
-NEWS README"
+DOCS="AUTHORS ChangeLog* NEWS README"
pkg_setup() {
G2CONF="${G2CONF}
--disable-dependency-tracking
- --enable-libtool-lock
$(use_enable doc docs)
- $(use_enable test glibtest)
$(use_with libffi ffi)"
}