summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pykde/pykde-3.11.1.ebuild')
-rw-r--r--dev-python/pykde/pykde-3.11.1.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/pykde/pykde-3.11.1.ebuild b/dev-python/pykde/pykde-3.11.1.ebuild
index ddfe288d695d..66c36bb32f12 100644
--- a/dev-python/pykde/pykde-3.11.1.ebuild
+++ b/dev-python/pykde/pykde-3.11.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.5 2004/08/30 15:22:02 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.6 2004/12/07 02:46:26 caleb Exp $
inherit eutils distutils
@@ -17,13 +17,16 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc"
IUSE="debug doc kjs"
-DEPEND="virtual/libc
- sys-devel/libtool
+REPEND="virtual/libc
virtual/python
>=dev-python/sip-4.0.1
>=dev-python/PyQt-3.12
<kde-base/kdelibs-3.3"
+DEPEND="${RDEPEND}
+ sys-devel/libtool"
+
+
src_compile() {
cd ${S}
distutils_python_version