summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyro/pyro-3.3.ebuild')
-rw-r--r--dev-python/pyro/pyro-3.3.ebuild21
1 files changed, 11 insertions, 10 deletions
diff --git a/dev-python/pyro/pyro-3.3.ebuild b/dev-python/pyro/pyro-3.3.ebuild
index 7f86ddb3aa39..e616112dee73 100644
--- a/dev-python/pyro/pyro-3.3.ebuild
+++ b/dev-python/pyro/pyro-3.3.ebuild
@@ -1,28 +1,29 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyro/pyro-3.3.ebuild,v 1.2 2004/02/17 00:42:04 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyro/pyro-3.3.ebuild,v 1.3 2004/04/25 21:29:17 vapier Exp $
-inherit distutils
-
-DESCRIPTION="Pyro is an advanced and powerful Distributed Object Technology system written entirely in Python"
+inherit distutils eutils
MY_P="Pyro-${PV}"
-S=${WORKDIR}/${MY_P}
-HOMEPAGE="http://pyro.sourceforge.net"
-LICENSE="MIT"
+DESCRIPTION="advanced and powerful Distributed Object Technology system written entirely in Python"
+HOMEPAGE="http://pyro.sourceforge.net/"
SRC_URI="mirror://sourceforge/pyro/${MY_P}.tar.gz"
-DEPEND="virtual/python"
+LICENSE="MIT"
SLOT="0"
KEYWORDS="~x86"
IUSE=""
-src_unpack () {
+DEPEND="virtual/python"
+
+S=${WORKDIR}/${MY_P}
+
+src_unpack() {
unpack ${A}
epatch ${FILESDIR}/${P}-unattend.patch
}
-src_install () {
+src_install() {
distutils_src_install
dodir /usr/share/doc/${PF}/examples