summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tclpython/tclpython-3.1.ebuild')
-rw-r--r--dev-tcltk/tclpython/tclpython-3.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-tcltk/tclpython/tclpython-3.1.ebuild b/dev-tcltk/tclpython/tclpython-3.1.ebuild
index e463e5f02763..b83a4252c2de 100644
--- a/dev-tcltk/tclpython/tclpython-3.1.ebuild
+++ b/dev-tcltk/tclpython/tclpython-3.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclpython/tclpython-3.1.ebuild,v 1.6 2005/12/21 20:48:10 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclpython/tclpython-3.1.ebuild,v 1.7 2006/05/03 16:36:57 solar Exp $
inherit distutils toolchain-funcs
@@ -18,7 +18,7 @@ DEPEND=">=dev-lang/tcl-8.0
src_compile() {
distutils_python_version
- $(tc-getCC) -shared -o tclpython.so.${PV} -s -fPIC ${CFLAGS} -Wall -I/usr/include/python${PYVER} tclpython.c `python-config` -lpthread -lutil || die
+ $(tc-getCC) -shared -o tclpython.so.${PV} -fPIC ${CFLAGS} -Wall -I/usr/include/python${PYVER} tclpython.c `python-config` -lpthread -lutil || die
}
src_install() {