summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild')
-rw-r--r--games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild b/games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild
new file mode 100644
index 000000000000..e982c88cef20
--- /dev/null
+++ b/games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/ggz-gtk-client/ggz-gtk-client-0.0.5.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+DESCRIPTION="The gtk client for GGZ Gaming Zone"
+HOMEPAGE="http://ggz.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ggz/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc"
+
+DEPEND="~dev-games/ggz-client-libs-0.0.5
+ =x11-libs/gtk+-1.2*"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}