summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines/renpy/renpy-6.14.1-r1.ebuild')
-rw-r--r--games-engines/renpy/renpy-6.14.1-r1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/games-engines/renpy/renpy-6.14.1-r1.ebuild b/games-engines/renpy/renpy-6.14.1-r1.ebuild
index 4d023312b8a0..d49fc3a98bd5 100644
--- a/games-engines/renpy/renpy-6.14.1-r1.ebuild
+++ b/games-engines/renpy/renpy-6.14.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.14.1-r1.ebuild,v 1.6 2013/10/30 19:23:30 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.14.1-r1.ebuild,v 1.7 2014/04/28 22:36:07 hasufell Exp $
EAPI=5
PYTHON_COMPAT=( python2_6 python2_7 )
@@ -43,7 +43,8 @@ pkg_setup() {
python_prepare_all() {
# wooosh! this should fix multiple abi
epatch "${FILESDIR}"/${P}-multiple-abi.patch \
- "${FILESDIR}"/${P}-{av_close_input_stream,remove-AVFormatParameters}.patch
+ "${FILESDIR}"/${P}-{av_close_input_stream,remove-AVFormatParameters}.patch \
+ "${FILESDIR}"/${P}-freetype.patch
einfo "Deleting precompiled python files"
find . -name '*.py[co]' -print -delete || die