summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild')
-rw-r--r--games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild b/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
index 52731adf0379..e6dab7ba91d0 100644
--- a/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
+++ b/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild,v 1.1 2004/12/28 05:25:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild,v 1.2 2005/09/06 04:49:32 vapier Exp $
inherit games
@@ -31,15 +31,15 @@ src_unpack() {
src_install() {
local dir=${GAMES_PREFIX_OPT}/${PN}
- dodir ${dir}
+ dodir "${dir}"
- exeinto ${dir}
+ exeinto "${dir}"
doexe fuhquake-gl.glx fuhquake.svga fuhquake.x11 fuhquake-security.so || die "doexe"
cp -r fuhquake qw "${D}/${dir}"/ || die "cp data"
- dosym ${GAMES_DATADIR}/quake-data ${dir}/id1
+ dosym "${GAMES_DATADIR}"/quake-data/id1 "${dir}"/id1
for x in fuhquake-gl.glx fuhquake.svga fuhquake.x11 ; do
- games_make_wrapper ${x} ./${x} ${dir}
+ games_make_wrapper ${x} ./${x} "${dir}"
done
prepgamesdirs