summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/lpairs/lpairs-1.0.1.ebuild')
-rw-r--r--games-puzzle/lpairs/lpairs-1.0.1.ebuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/games-puzzle/lpairs/lpairs-1.0.1.ebuild b/games-puzzle/lpairs/lpairs-1.0.1.ebuild
index 6557cda98b2d..d868f3c201a1 100644
--- a/games-puzzle/lpairs/lpairs-1.0.1.ebuild
+++ b/games-puzzle/lpairs/lpairs-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/lpairs/lpairs-1.0.1.ebuild,v 1.2 2004/02/20 06:53:36 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/lpairs/lpairs-1.0.1.ebuild,v 1.3 2004/05/12 09:02:45 mr_bones_ Exp $
inherit games
@@ -8,22 +8,23 @@ DESCRIPTION="Kids card/puzzle game"
SRC_URI="mirror://sourceforge/lgames/${P}.tar.gz"
HOMEPAGE="http://lgames.sourceforge.net/index.php?project=LPairs"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND="virtual/x11
media-libs/libsdl"
src_compile() {
egamesconf \
- --datadir=${GAMES_DATADIR_BASE} \
+ --datadir="${GAMES_DATADIR_BASE}" \
|| die
- emake || die
+ emake || die "emake failed"
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodoc README AUTHORS TODO ChangeLog
prepgamesdirs
}