summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild')
-rw-r--r--gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild b/gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild
new file mode 100644
index 000000000000..1969f7fa6ec7
--- /dev/null
+++ b/gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgtkhtml/libgtkhtml-2.2.0.ebuild,v 1.1 2003/01/31 02:36:42 foser Exp $
+
+inherit gnome2
+
+S=${WORKDIR}/${P}
+DESCRIPTION="a Gtk+ based HTML rendering library"
+HOMEPAGE="http://www.gnome.org/"
+SLOT="1"
+LICENSE="LGPL-2.1 GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+RDEPEND=">=x11-libs/gtk+-2.1
+ >=dev-libs/libxml2-2.4.16
+ >=gnome-base/gnome-vfs-2
+ >=gnome-base/gail-1"
+
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.12.0"
+
+DOCS="AUTHORS COPYING* ChangeLog INSTALL NEWS README TODO docs/IDEAS"
+
+MAKEOPTS="-j1"