summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild')
-rw-r--r--gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild b/gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild
new file mode 100644
index 000000000000..e596c4346be9
--- /dev/null
+++ b/gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/preferences/preferences-1.3.0_pre20100523.ebuild,v 1.1 2010/07/14 15:28:21 voyageur Exp $
+
+EAPI=3
+inherit gnustep-2
+
+S=${WORKDIR}/${PN/p/P}
+
+DESCRIPTION="Preferences is the GNUstep program with which you define your own personal user experience."
+HOMEPAGE="http://www.nongnu.org/backbone/apps.html"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="gnustep-libs/prefsmodule"
+RDEPEND=""
+
+src_prepare() {
+ sed -i -e 's#include $(TOP_SRCDIR)/Backbone.make##' GNUmakefile \
+ Modules/*/GNUmakefile || die "backbone sed failed"
+}