summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kapman/kapman-4.9.3.ebuild')
-rw-r--r--kde-base/kapman/kapman-4.9.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kapman/kapman-4.9.3.ebuild b/kde-base/kapman/kapman-4.9.3.ebuild
new file mode 100644
index 000000000000..0dc15203c75f
--- /dev/null
+++ b/kde-base/kapman/kapman-4.9.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kapman/kapman-4.9.3.ebuild,v 1.1 2012/11/08 23:27:03 creffett Exp $
+
+EAPI=4
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdegames"
+fi
+KDE_HANDBOOK="optional"
+inherit ${eclass}
+
+DESCRIPTION="Pac-Man clone for KDE"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="$(add_kdebase_dep libkdegames)"
+RDEPEND="${DEPEND}"