summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild')
-rw-r--r--kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild b/kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild
new file mode 100644
index 000000000000..a21a704539d8
--- /dev/null
+++ b/kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeadmin-meta/kdeadmin-meta-4.6.1.ebuild,v 1.1 2011/03/04 17:59:57 alexxy Exp $
+
+EAPI=3
+inherit kde4-functions
+
+DESCRIPTION="KDE administration tools - merge this to pull in all kdeadmin-derived packages"
+HOMEPAGE="http://www.kde.org/"
+
+LICENSE="GPL-2"
+SLOT="4.6"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="aqua cups kdeprefix"
+
+RDEPEND="
+ $(add_kdebase_dep kcron)
+ $(add_kdebase_dep ksystemlog)
+ $(add_kdebase_dep kuser)
+ cups? ( $(add_kdebase_dep system-config-printer-kde) )
+ $(block_other_slots)
+"