summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdeartwork/kdeartwork-3.2.3.ebuild')
-rw-r--r--kde-base/kdeartwork/kdeartwork-3.2.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/kde-base/kdeartwork/kdeartwork-3.2.3.ebuild b/kde-base/kdeartwork/kdeartwork-3.2.3.ebuild
new file mode 100644
index 000000000000..d38da77ea109
--- /dev/null
+++ b/kde-base/kdeartwork/kdeartwork-3.2.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeartwork/kdeartwork-3.2.3.ebuild,v 1.1 2004/06/10 22:42:45 caleb Exp $
+
+inherit kde-dist
+
+DESCRIPTION="KDE artwork package"
+
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64 ~ia64 ~mips"
+IUSE="opengl"
+
+DEPEND="opengl? ( virtual/opengl )
+ ~kde-base/kdebase-${PV}"
+
+src_compile() {
+ myconf="$myconf --with-dpms `use_with opengl gl`"
+ kde_src_compile
+}