summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kitchensync/kitchensync-3.4.3.ebuild')
-rw-r--r--kde-base/kitchensync/kitchensync-3.4.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/kitchensync/kitchensync-3.4.3.ebuild b/kde-base/kitchensync/kitchensync-3.4.3.ebuild
new file mode 100644
index 000000000000..4bf0f558e09c
--- /dev/null
+++ b/kde-base/kitchensync/kitchensync-3.4.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/kitchensync-3.4.3.ebuild,v 1.1 2005/10/13 00:10:01 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Synchronize Data with KDE"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+OLDDEPEND="~kde-base/libkdepim-$PV
+ ~kde-base/libkcal-$PV"
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/kontact)
+$(deprange $PV $MAXKDEVER kde-base/libkcal)"
+
+KMCOPYLIB="
+ libkcal libkcal
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces"
+KMEXTRACTONLY="
+ libkcal/
+ libkdepim/
+ libkdenetwork/
+ kontact/interfaces"
+
+# Disabled by default in kontact/plugins/Makefile.am, so check before enabling - 3.4.0_beta1 -- danarmak
+# KMEXTRA="kontact/plugins/kitchensync"
+KMEXTRA="kontact/plugins/multisynk"