summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libksane')
-rw-r--r--kde-base/libksane/ChangeLog7
-rw-r--r--kde-base/libksane/libksane-4.2.3.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/kde-base/libksane/ChangeLog b/kde-base/libksane/ChangeLog
index 56ee6e43d9b5..239d3dc5e680 100644
--- a/kde-base/libksane/ChangeLog
+++ b/kde-base/libksane/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/libksane
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/ChangeLog,v 1.15 2009/04/17 06:30:19 alexxy Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/ChangeLog,v 1.16 2009/05/07 00:11:34 scarabeus Exp $
+
+*libksane-4.2.3 (07 May 2009)
+
+ 07 May 2009; Tomas Chvatal <scarabeus@gentoo.org> +libksane-4.2.3.ebuild:
+ Version bump
17 Apr 2009; Alexey Shvetsov <alexxy@gentoo.org> -libksane-4.2.1.ebuild,
libksane-4.2.2:
diff --git a/kde-base/libksane/libksane-4.2.3.ebuild b/kde-base/libksane/libksane-4.2.3.ebuild
new file mode 100644
index 000000000000..d362cba228c0
--- /dev/null
+++ b/kde-base/libksane/libksane-4.2.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/libksane-4.2.3.ebuild,v 1.1 2009/05/07 00:11:34 scarabeus Exp $
+
+EAPI="2"
+
+KMNAME="kdegraphics"
+KMMODULE="libs/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="SANE Library interface for KDE"
+HOMEPAGE="http://www.kipi-plugins.org"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~x86"
+IUSE="debug"
+LICENSE="LGPL-2"
+
+DEPEND="
+ kde-base/qimageblitz
+ media-gfx/sane-backends
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto "${KDEDIR}"/share/apps/cmake/modules
+ doins "${S}"/cmake/modules/FindKSane.cmake
+
+ kde4-meta_src_install
+}