summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/cowbell/cowbell-0.2.7.1.ebuild')
-rw-r--r--media-sound/cowbell/cowbell-0.2.7.1.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/media-sound/cowbell/cowbell-0.2.7.1.ebuild b/media-sound/cowbell/cowbell-0.2.7.1.ebuild
index ed40fdc06b2b..8d07f8650d58 100644
--- a/media-sound/cowbell/cowbell-0.2.7.1.ebuild
+++ b/media-sound/cowbell/cowbell-0.2.7.1.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/cowbell/cowbell-0.2.7.1.ebuild,v 1.5 2008/11/25 16:29:20 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cowbell/cowbell-0.2.7.1.ebuild,v 1.6 2008/12/19 19:50:26 ssuominen Exp $
EAPI=2
+GCONF_DEBUG=no
+
inherit autotools gnome2 mono
DESCRIPTION="Elegantly tag and rename mp3/ogg/flac files"
@@ -27,6 +29,13 @@ DOCS="AUTHORS ChangeLog NEWS README"
MAKEOPTS="${MAKEOPTS} -j1"
+src_unpack() {
+ gnome2_src_unpack
+ epatch "${FILESDIR}"/${P}-libtool.patch
+ intltoolize --force --copy --automake || die "intltoolize failed."
+ eautoreconf
+}
+
src_configure() {
gnome2_src_configure
}