summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hping/hping-2.0.0_rc1.ebuild')
-rw-r--r--net-analyzer/hping/hping-2.0.0_rc1.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-analyzer/hping/hping-2.0.0_rc1.ebuild b/net-analyzer/hping/hping-2.0.0_rc1.ebuild
index 7611ed63dd79..3e20c19b40a5 100644
--- a/net-analyzer/hping/hping-2.0.0_rc1.ebuild
+++ b/net-analyzer/hping/hping-2.0.0_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hping/hping-2.0.0_rc1.ebuild,v 1.9 2003/02/15 07:43:47 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hping/hping-2.0.0_rc1.ebuild,v 1.10 2003/09/05 23:40:09 msterret Exp $
# NOTE: author couldn't make up mind over tarball names, directory names,
# etc... hense the need to hardcode S and SRC_URI :(
@@ -16,19 +16,19 @@ KEYWORDS="x86 sparc ppc"
DEPEND="net-libs/libpcap"
src_compile() {
- ./configure || die
- make CCOPT="$CFLAGS" || die
- make strip
+ ./configure || die
+ make CCOPT="$CFLAGS" || die
+ make strip
}
src_install () {
- cd ${S}
+ cd ${S}
- dodir /usr/sbin
- dosbin hping2
- dosym /usr/sbin/hping2 /usr/sbin/hping
+ dodir /usr/sbin
+ dosbin hping2
+ dosym /usr/sbin/hping2 /usr/sbin/hping
- doman docs/hping2.8
- dodoc INSTALL KNOWN-BUGS MIRRORS NEWS README TODO AUTHORS BUGS CHANGES COPYING
+ doman docs/hping2.8
+ dodoc INSTALL KNOWN-BUGS MIRRORS NEWS README TODO AUTHORS BUGS CHANGES COPYING
}