summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libkpeople/libkpeople-0.3.0.ebuild')
-rw-r--r--net-libs/libkpeople/libkpeople-0.3.0.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/net-libs/libkpeople/libkpeople-0.3.0.ebuild b/net-libs/libkpeople/libkpeople-0.3.0.ebuild
index de09f3ba1059..eedfcdc67d92 100644
--- a/net-libs/libkpeople/libkpeople-0.3.0.ebuild
+++ b/net-libs/libkpeople/libkpeople-0.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libkpeople/libkpeople-0.3.0.ebuild,v 1.2 2015/02/12 22:06:09 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libkpeople/libkpeople-0.3.0.ebuild,v 1.3 2015/05/12 14:03:48 kensington Exp $
EAPI=5
@@ -20,7 +20,7 @@ HOMEPAGE="https://projects.kde.org/projects/playground/network/kpeople"
LICENSE="LGPL-2.1"
SLOT="4/4"
-IUSE="debug examples semantic-desktop test"
+IUSE="debug examples minimal semantic-desktop test"
RDEPEND="
$(add_kdebase_dep kdepimlibs)
@@ -30,6 +30,11 @@ DEPEND="${RDEPEND}
sys-devel/gettext
"
+src_prepare() {
+ use minimal && comment_add_subdirectory po
+ kde4-base_src_prepare
+}
+
src_configure() {
local mycmakeargs=(
$(cmake-utils_use_with examples)