summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libwww/libwww-5.3.1.ebuild')
-rw-r--r--net-libs/libwww/libwww-5.3.1.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/net-libs/libwww/libwww-5.3.1.ebuild b/net-libs/libwww/libwww-5.3.1.ebuild
index 5fd127b9fb91..6fd95a889a92 100644
--- a/net-libs/libwww/libwww-5.3.1.ebuild
+++ b/net-libs/libwww/libwww-5.3.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.3.1.ebuild,v 1.1 2000/10/14 11:49:11 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.3.1.ebuild,v 1.2 2000/11/02 08:31:52 achim Exp $
A=w3c-${P}.tar.gz
S=${WORKDIR}/w3c-${P}
@@ -9,11 +9,16 @@ DESCRIPTION="A general-purpose client side WEB API"
SRC_URI="http://www.w3.org/Library/Distribution/${A}"
HOMEPAGE="http://www.w3.org/Library/"
+DEPEND=">=sys-apps/bash-2.04
+ >=sys-libs/glibc-2.1.3
+ >=dev-db/mysql-3.23.26
+ >=dev-libs/openssl-0.9.6"
src_compile() {
cd ${S}
- try ./configure --prefix=/usr --host=${CHOST} --with-zlib
+ try ./configure --prefix=/usr --host=${CHOST} --with-zlib \
+ --with-md5 --with-ssl --with-mysql
try make
}