summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild')
-rw-r--r--net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild
index 1d42e054b58b..647b76dfba09 100644
--- a/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild
+++ b/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild,v 1.1 2014/11/27 14:16:53 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/pyhoca-cli/pyhoca-cli-0.5.0.1.ebuild,v 1.2 2014/11/27 14:26:41 voyageur Exp $
EAPI=5
@@ -17,12 +17,12 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="dev-python/setproctitle[${PYTHON_USEDEP}]
- net-misc/python-x2go[${PYTHON_USEDEP}]"
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}"
python_install() {
distutils-r1_python_install
- python_doexe pyhoca-cli
+ python_doexe ${PN}
}
python_install_all() {