summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/busybox/busybox-1.4.2.ebuild')
-rw-r--r--sys-apps/busybox/busybox-1.4.2.ebuild12
1 files changed, 1 insertions, 11 deletions
diff --git a/sys-apps/busybox/busybox-1.4.2.ebuild b/sys-apps/busybox/busybox-1.4.2.ebuild
index 58cdef3bd707..ad49e964d1aa 100644
--- a/sys-apps/busybox/busybox-1.4.2.ebuild
+++ b/sys-apps/busybox/busybox-1.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.2.ebuild,v 1.3 2007/03/28 06:00:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.4.2.ebuild,v 1.4 2007/04/02 12:17:12 vapier Exp $
inherit eutils flag-o-matic
@@ -73,16 +73,6 @@ S=${WORKDIR}/${MY_P}
# <pebenito> then eventually turning on selinux would mean
# adding a dep: selinux? ( sys-libs/libselinux )
-pkg_setup() {
- # Catch most people for now #159497 ... delete this check
- # once we move to stable for releases
- if [[ $(LC_ALL="C" date +%Z) == "Local time zone must be set--see zic manual page" ]] ; then
- eerror "You forgot to set up your /etc/localtime."
- eerror "You should do so now."
- die "forgetful admin detected"
- fi
-}
-
busybox_config_option() {
case $1 in
y) sed -i -e "s:.*CONFIG_$2.*set:CONFIG_$2=y:g" .config;;