summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild')
-rw-r--r--sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild b/sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild
new file mode 100644
index 000000000000..007b20948e13
--- /dev/null
+++ b/sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/spu-tools/spu-tools-2.3.0.135.ebuild,v 1.1 2008/12/26 14:46:52 josejx Exp $
+
+MY_P=${P/_p/-}
+
+DESCRIPTION="CELL spu ps and top alike utilities"
+HOMEPAGE="http://sourceforge/projects/libspe"
+SRC_URI="mirror://sourceforge/libspe/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+DEPEND="sys-libs/ncurses
+ sys-apps/help2man"
+RDEPEND="sys-libs/ncurses"
+
+S="${WORKDIR}/${PN}/src"
+
+src_compile() {
+ emake all || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="$D" install || die
+}