summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/aoetools/aoetools-29.ebuild')
-rw-r--r--sys-block/aoetools/aoetools-29.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/sys-block/aoetools/aoetools-29.ebuild b/sys-block/aoetools/aoetools-29.ebuild
index 9fe10dd152b3..eb1f5b29a680 100644
--- a/sys-block/aoetools/aoetools-29.ebuild
+++ b/sys-block/aoetools/aoetools-29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/aoetools/aoetools-29.ebuild,v 1.2 2009/03/10 17:05:40 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/aoetools/aoetools-29.ebuild,v 1.3 2009/03/21 12:04:30 caleb Exp $
DESCRIPTION="aoetools are programs for users of the ATA over Ethernet (AoE) network storage protocol"
HOMEPAGE="http://sf.net/projects/aoetools/"
@@ -17,3 +17,8 @@ src_unpack() {
cd "${S}"
sed -i -e 's,^CFLAGS.*,CFLAGS += -Wall,g' Makefile || die "Failed to clean up makefile"
}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "install failed"
+ dodoc NEWS README
+}