summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild')
-rw-r--r--sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild b/sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild
new file mode 100644
index 000000000000..ee46b37cfad4
--- /dev/null
+++ b/sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf-wrapper/autoconf-wrapper-4-r1.ebuild,v 1.1 2006/11/05 10:24:37 vapier Exp $
+
+inherit multilib
+
+DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
+HOMEPAGE="http://www.gentoo.org/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+
+S=${WORKDIR}
+
+src_install() {
+ exeinto /usr/$(get_libdir)/misc
+ newexe "${FILESDIR}"/ac-wrapper-${PV}.sh ac-wrapper.sh || die
+
+ dodir /usr/bin
+ local x=
+ for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
+ dosym ../$(get_libdir)/misc/ac-wrapper.sh /usr/bin/${x} || die
+ done
+}