summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/db/db-4.5.20_p2.ebuild')
-rw-r--r--sys-libs/db/db-4.5.20_p2.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/sys-libs/db/db-4.5.20_p2.ebuild b/sys-libs/db/db-4.5.20_p2.ebuild
index b5569117283a..5a2a0d49a168 100644
--- a/sys-libs/db/db-4.5.20_p2.ebuild
+++ b/sys-libs/db/db-4.5.20_p2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.5.20_p2.ebuild,v 1.26 2009/02/07 09:10:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.5.20_p2.ebuild,v 1.27 2009/03/14 12:54:49 vapier Exp $
inherit eutils db flag-o-matic java-pkg-opt-2
@@ -27,7 +27,7 @@ done
LICENSE="OracleDB"
SLOT="4.5"
KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc ~sparc-fbsd x86 ~x86-fbsd"
-IUSE="tcl java doc nocxx bootstrap"
+IUSE="tcl java doc nocxx"
DEPEND="tcl? ( >=dev-lang/tcl-8.4 )
java? ( >=virtual/jdk-1.4 )
@@ -64,9 +64,7 @@ src_compile() {
use amd64 && myconf="${myconf} --with-mutex=x86/gcc-assembly"
- use bootstrap \
- && myconf="${myconf} --disable-cxx" \
- || myconf="${myconf} $(use_enable !nocxx cxx)"
+ myconf="${myconf} $(use_enable !nocxx cxx)"
use tcl \
&& myconf="${myconf} --enable-tcl --with-tcl=/usr/$(get_libdir)" \