summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/upower/upower-0.9.9.ebuild')
-rw-r--r--sys-power/upower/upower-0.9.9.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-power/upower/upower-0.9.9.ebuild b/sys-power/upower/upower-0.9.9.ebuild
index 94413561a020..3e01ec3085b9 100644
--- a/sys-power/upower/upower-0.9.9.ebuild
+++ b/sys-power/upower/upower-0.9.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-power/upower/upower-0.9.9.ebuild,v 1.2 2011/03/27 08:21:48 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-power/upower/upower-0.9.9.ebuild,v 1.3 2011/03/27 15:52:27 ssuominen Exp $
EAPI=3
inherit linux-info
@@ -12,7 +12,7 @@ SRC_URI="http://upower.freedesktop.org/releases/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
-IUSE="debug doc +introspection ipod kernel_FreeBSD kernel_linux"
+IUSE="debug doc +introspection ios kernel_FreeBSD kernel_linux"
COMMON_DEPEND=">=dev-libs/dbus-glib-0.88
>=dev-libs/glib-2.21.5:2
@@ -21,7 +21,7 @@ COMMON_DEPEND=">=dev-libs/dbus-glib-0.88
introspection? ( dev-libs/gobject-introspection )
kernel_linux? ( >=sys-fs/udev-151[extras]
virtual/libusb:1
- ipod? ( >=app-pda/libimobiledevice-0.9.7
+ ios? ( >=app-pda/libimobiledevice-0.9.7
>=app-pda/libplist-0.12 ) )
!sys-apps/devicekit-power
!sys-apps/hal"
@@ -72,7 +72,7 @@ src_configure() {
--disable-tests \
--with-html-dir="${EPREFIX}"/usr/share/doc/${PF}/html \
--with-backend=${backend} \
- $(use_with ipod idevice)
+ $(use_with ios idevice)
}
src_install() {