summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_caucho/mod_caucho-3.1.8.ebuild')
-rw-r--r--www-apache/mod_caucho/mod_caucho-3.1.8.ebuild48
1 files changed, 0 insertions, 48 deletions
diff --git a/www-apache/mod_caucho/mod_caucho-3.1.8.ebuild b/www-apache/mod_caucho/mod_caucho-3.1.8.ebuild
deleted file mode 100644
index 9237c051e7a4..000000000000
--- a/www-apache/mod_caucho/mod_caucho-3.1.8.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_caucho/mod_caucho-3.1.8.ebuild,v 1.2 2009/09/18 12:52:19 hollow Exp $
-
-EAPI="2"
-
-inherit eutils apache-module autotools
-
-DESCRIPTION="mod_caucho connects Resin and Apache2."
-HOMEPAGE="http://www.caucho.com/"
-SRC_URI="http://www.caucho.com/download/resin-${PV}-src.zip
- mirror://gentoo/resin-gentoo-patches-${PV}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-IUSE=""
-
-DEPEND="${DEPEND}
- app-arch/unzip"
-RDEPEND=""
-
-S="${WORKDIR}/resin-${PV}"
-
-# See apache-module.eclass for more information.
-APACHE2_MOD_CONF="88_${PN}"
-APACHE2_MOD_DEFINE="CAUCHO"
-APACHE2_MOD_FILE="${S}/modules/c/src/apache2/.libs/${PN}.so"
-
-need_apache2
-
-src_prepare() {
- for i in "${WORKDIR}"/${PV}/mod_caucho-*; do
- epatch "${i}"
- done
- epatch "${WORKDIR}/${PV}/resin-${PV}-configure.ac.patch"
-
- eautoreconf
- chmod 755 ./configure
-}
-
-src_configure() {
- econf --with-apxs=${APXS} || die "econf failed"
-}
-
-src_compile() {
- emake -j1 -C "${S}/modules/c/src/apache2/" || die "emake failed"
-}