summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/links/links-2.5.ebuild')
-rw-r--r--www-client/links/links-2.5.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/www-client/links/links-2.5.ebuild b/www-client/links/links-2.5.ebuild
index 7626f6bbb9a8..761ff6b37a98 100644
--- a/www-client/links/links-2.5.ebuild
+++ b/www-client/links/links-2.5.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/links/links-2.5.ebuild,v 1.2 2012/01/08 11:35:42 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/links/links-2.5.ebuild,v 1.3 2012/01/08 11:44:56 ssuominen Exp $
EAPI=4
-inherit autotools eutils
+inherit autotools eutils fdo-mime
DESCRIPTION="A fast and lightweight web browser running in both graphics and text mode"
HOMEPAGE="http://links.twibright.com/"
@@ -117,3 +117,6 @@ src_install() {
use suid && fperms 4755 /usr/bin/links
}
+
+pkg_postinst() { fdo-mime_desktop_database_update; }
+pkg_postrm() { fdo-mime_desktop_database_update; }