summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/fnord/fnord-1.9.ebuild')
-rw-r--r--www-servers/fnord/fnord-1.9.ebuild13
1 files changed, 4 insertions, 9 deletions
diff --git a/www-servers/fnord/fnord-1.9.ebuild b/www-servers/fnord/fnord-1.9.ebuild
index 232cb17d2884..90d7a71f872b 100644
--- a/www-servers/fnord/fnord-1.9.ebuild
+++ b/www-servers/fnord/fnord-1.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/fnord/fnord-1.9.ebuild,v 1.5 2005/08/23 13:38:34 ka0ttic Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/fnord/fnord-1.9.ebuild,v 1.6 2005/08/28 06:17:15 vapier Exp $
inherit flag-o-matic eutils
@@ -11,11 +11,9 @@ SRC_URI="http://www.fefe.de/fnord/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~hppa ppc ~sparc ~x86"
-IUSE="diet"
-
-DEPEND="diet? ( dev-libs/dietlibc )
- !diet? ( virtual/libc )"
+IUSE=""
+DEPEND=""
RDEPEND="${DEPEND}
sys-process/daemontools
sys-apps/ucspi-tcp"
@@ -31,13 +29,10 @@ src_unpack() {
}
src_compile() {
- local DIET=""
- use diet && DIET="diet"
-
# Fix for bug #45716
replace-sparc64-flags
- emake DIET="${DIET}" CFLAGS="${CFLAGS}" || die "emake failed"
+ emake DIET="" CFLAGS="${CFLAGS}" || die "emake failed"
}
src_install () {