summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/greybird/greybird-0.6.ebuild')
-rw-r--r--x11-themes/greybird/greybird-0.6.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/greybird/greybird-0.6.ebuild b/x11-themes/greybird/greybird-0.6.ebuild
new file mode 100644
index 000000000000..c3e24ec6d82c
--- /dev/null
+++ b/x11-themes/greybird/greybird-0.6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/greybird/greybird-0.6.ebuild,v 1.1 2012/03/18 03:20:42 ssuominen Exp $
+
+EAPI=4
+
+MY_PN=${PN/g/G}
+
+DESCRIPTION="The default theme used in Xubuntu (with matching theme for GTK+-2 and GTK+-3)"
+HOMEPAGE="http://shimmerproject.org/project/greybird/ http://github.com/shimmerproject/Greybird"
+SRC_URI="http://github.com/shimmerproject/${MY_PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="CCPL-Attribution-ShareAlike-NonCommercial-3.0 GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=x11-themes/gtk-engines-murrine-0.90
+ >=x11-themes/gtk-engines-unico-1.0.1"
+DEPEND=""
+
+RESTRICT="binchecks strip"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_install() {
+ dodoc README
+ rm -f README LICENSE*
+
+ insinto /usr/share/themes/${MY_PN}
+ doins -r *
+}