summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/wmi/wmi-7.ebuild')
-rw-r--r--x11-wm/wmi/wmi-7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-wm/wmi/wmi-7.ebuild b/x11-wm/wmi/wmi-7.ebuild
new file mode 100644
index 000000000000..8935af707c6b
--- /dev/null
+++ b/x11-wm/wmi/wmi-7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/wmi/wmi-7.ebuild,v 1.1 2004/06/05 19:36:17 usata Exp $
+
+DESCRIPTION="WMI is a new window manager for X11, which combines the best features of larswm, ion, evilwm and ratpoison into one window manager."
+SRC_URI="http://download.berlios.de/wmi/${P}.tar.gz"
+HOMEPAGE="http://wmi.berlios.de/"
+LICENSE="as-is"
+DEPEND="virtual/x11
+ dev-libs/STLport"
+KEYWORDS="~x86"
+SLOT="0"
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+ docinto examples
+ dodoc examples/*
+ docinto themes
+ dodoc examples/themes/*
+
+ echo -e "#!/bin/sh\n/usr/bin/wmi" > ${T}/wmi
+ exeinto /etc/X11/Sessions
+ doexe ${T}/wmi
+}