aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArsenShnurkov <Arsen.Shnurkov@gmail.com>2016-10-01 08:45:34 +0300
committerArsenShnurkov <Arsen.Shnurkov@gmail.com>2016-10-01 08:45:34 +0300
commit6c37944a499201fb17367ca419c6970a20b74bde (patch)
treec3df59912a673ab1f30c9b479f8d13aad207095b /dev-dotnet
parentadded dependency on dev-dotnet/aspnet-common (diff)
downloaddotnet-6c37944a499201fb17367ca419c6970a20b74bde.tar.gz
dotnet-6c37944a499201fb17367ca419c6970a20b74bde.tar.bz2
dotnet-6c37944a499201fb17367ca419c6970a20b74bde.zip
remove extension after einstall_pc_file function change
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/aspnet-common/aspnet-common-1.0.0.ebuild2
-rw-r--r--dev-dotnet/autofac/autofac-4.1.1.ebuild2
-rw-r--r--dev-dotnet/castle-core/castle-core-4.0.0_beta1.ebuild2
-rw-r--r--dev-dotnet/conemu-control-winforms/conemu-control-winforms-1.0.0_p2016051802-r1.ebuild2
-rw-r--r--dev-dotnet/dotnetzip-semverd/dotnetzip-semverd-1.9.3-r1.ebuild2
-rw-r--r--dev-dotnet/msbuildtasks/msbuildtasks-1.5.0.196.ebuild2
6 files changed, 6 insertions, 6 deletions
diff --git a/dev-dotnet/aspnet-common/aspnet-common-1.0.0.ebuild b/dev-dotnet/aspnet-common/aspnet-common-1.0.0.ebuild
index 5a9260f..5816f62 100644
--- a/dev-dotnet/aspnet-common/aspnet-common-1.0.0.ebuild
+++ b/dev-dotnet/aspnet-common/aspnet-common-1.0.0.ebuild
@@ -47,5 +47,5 @@ src_install() {
DIR="Release"
fi
egacinstall "src/Microsoft.Extensions.Primitives/bin/${DIR}/Microsoft.Extensions.Primitives.dll"
- einstall_pc_file "${PN}" "${PV}" "Microsoft.Extensions.Primitives.dll"
+ einstall_pc_file "${PN}" "${PV}" "Microsoft.Extensions.Primitives"
}
diff --git a/dev-dotnet/autofac/autofac-4.1.1.ebuild b/dev-dotnet/autofac/autofac-4.1.1.ebuild
index e1f8893..b485dff 100644
--- a/dev-dotnet/autofac/autofac-4.1.1.ebuild
+++ b/dev-dotnet/autofac/autofac-4.1.1.ebuild
@@ -47,5 +47,5 @@ src_install() {
DIR="Release"
fi
egacinstall "src/Autofac/bin/${DIR}/Autofac.dll"
- einstall_pc_file "${PN}" "${PV}" "Autofac.dll"
+ einstall_pc_file "${PN}" "${PV}" "Autofac"
}
diff --git a/dev-dotnet/castle-core/castle-core-4.0.0_beta1.ebuild b/dev-dotnet/castle-core/castle-core-4.0.0_beta1.ebuild
index c77dd4e..aa38f34 100644
--- a/dev-dotnet/castle-core/castle-core-4.0.0_beta1.ebuild
+++ b/dev-dotnet/castle-core/castle-core-4.0.0_beta1.ebuild
@@ -55,5 +55,5 @@ src_install() {
CONFIGURATION=NET45-Release
fi
egacinstall "src/Castle.Core/bin/${CONFIGURATION}/Castle.Core.dll"
- einstall_pc_file "${PN}" "${PV}" "Castle.Core.dll"
+ einstall_pc_file "${PN}" "${PV}" "Castle.Core"
}
diff --git a/dev-dotnet/conemu-control-winforms/conemu-control-winforms-1.0.0_p2016051802-r1.ebuild b/dev-dotnet/conemu-control-winforms/conemu-control-winforms-1.0.0_p2016051802-r1.ebuild
index 62fc3b1..c21e26b 100644
--- a/dev-dotnet/conemu-control-winforms/conemu-control-winforms-1.0.0_p2016051802-r1.ebuild
+++ b/dev-dotnet/conemu-control-winforms/conemu-control-winforms-1.0.0_p2016051802-r1.ebuild
@@ -46,5 +46,5 @@ src_install() {
DIR=Release
fi
egacinstall "${S}/ConEmuWinForms/bin/${DIR}/ConEmu.WinForms.dll"
- einstall_pc_file "${PN}" "${PV}" "ConEmu.WinForms.dll"
+ einstall_pc_file "${PN}" "${PV}" "ConEmu.WinForms"
}
diff --git a/dev-dotnet/dotnetzip-semverd/dotnetzip-semverd-1.9.3-r1.ebuild b/dev-dotnet/dotnetzip-semverd/dotnetzip-semverd-1.9.3-r1.ebuild
index 7eab427..4810a92 100644
--- a/dev-dotnet/dotnetzip-semverd/dotnetzip-semverd-1.9.3-r1.ebuild
+++ b/dev-dotnet/dotnetzip-semverd/dotnetzip-semverd-1.9.3-r1.ebuild
@@ -44,5 +44,5 @@ src_install() {
DIR="Release"
fi
egacinstall "src/Zip Reduced/bin/${DIR}/Ionic.Zip.Reduced.dll"
- einstall_pc_file "${PN}" "${PV}" "Ionic.Zip.Reduced.dll"
+ einstall_pc_file "${PN}" "${PV}" "Ionic.Zip.Reduced"
}
diff --git a/dev-dotnet/msbuildtasks/msbuildtasks-1.5.0.196.ebuild b/dev-dotnet/msbuildtasks/msbuildtasks-1.5.0.196.ebuild
index 21595c7..65b24af 100644
--- a/dev-dotnet/msbuildtasks/msbuildtasks-1.5.0.196.ebuild
+++ b/dev-dotnet/msbuildtasks/msbuildtasks-1.5.0.196.ebuild
@@ -45,7 +45,7 @@ src_install() {
DIR="Release"
fi
egacinstall "Source/MSBuild.Community.Tasks/bin/${DIR}/MSBuild.Community.Tasks.dll"
- einstall_pc_file "${PN}" "${PV}" "MSBuild.Community.Tasks.dll"
+ einstall_pc_file "${PN}" "${PV}" "MSBuild.Community.Tasks"
insinto "/usr/lib/mono/4.5"
doins "Source/MSBuild.Community.Tasks/MSBuild.Community.Tasks.Targets"
}