summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIonen Wolkens <ionen@gentoo.org>2024-12-11 16:12:19 -0500
committerIonen Wolkens <ionen@gentoo.org>2024-12-11 16:41:55 -0500
commitd44305291c8a9bc2ec47be977c2aed14a24d8229 (patch)
tree79a1c8f7ae5f84a69a6937866f91af6c090f5734 /app-emulation
parentdev-util/clazy: drop 1.11-r4 (diff)
downloadgentoo-d44305291c8a9bc2ec47be977c2aed14a24d8229.tar.gz
gentoo-d44305291c8a9bc2ec47be977c2aed14a24d8229.tar.bz2
gentoo-d44305291c8a9bc2ec47be977c2aed14a24d8229.zip
app-emulation/wine-proton: sync EGIT_BRANCH in all ebuilds
Still setup from back when had x.x.9999 experimental branches. Doesn't really matter but these ebuilds will be there for a while and when comparing ebuilds it comes up as a distracting difference. At same time, drop a no longer needed wildcard. Signed-off-by: Ionen Wolkens <ionen@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/wine-proton/wine-proton-7.0.6.ebuild4
-rw-r--r--app-emulation/wine-proton/wine-proton-8.0.5c.ebuild4
-rw-r--r--app-emulation/wine-proton/wine-proton-9.0.2.ebuild4
-rw-r--r--app-emulation/wine-proton/wine-proton-9.0.3.ebuild4
-rw-r--r--app-emulation/wine-proton/wine-proton-9999.ebuild2
5 files changed, 9 insertions, 9 deletions
diff --git a/app-emulation/wine-proton/wine-proton-7.0.6.ebuild b/app-emulation/wine-proton/wine-proton-7.0.6.ebuild
index 9f23795cdf4d..c4630cc016e8 100644
--- a/app-emulation/wine-proton/wine-proton-7.0.6.ebuild
+++ b/app-emulation/wine-proton/wine-proton-7.0.6.ebuild
@@ -12,10 +12,10 @@ WINE_GECKO=2.47.3
WINE_MONO=7.4.0
WINE_PV=$(ver_rs 2 -)
-if [[ ${PV} == *9999 ]]; then
+if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/ValveSoftware/wine.git"
- EGIT_BRANCH="experimental_$(ver_cut 1-2)"
+ EGIT_BRANCH="bleeding-edge"
else
SRC_URI="https://github.com/ValveSoftware/wine/archive/refs/tags/proton-wine-${WINE_PV}.tar.gz"
S="${WORKDIR}/${PN}-wine-${WINE_PV}"
diff --git a/app-emulation/wine-proton/wine-proton-8.0.5c.ebuild b/app-emulation/wine-proton/wine-proton-8.0.5c.ebuild
index e6f5aa611df1..ca291e4a2bfa 100644
--- a/app-emulation/wine-proton/wine-proton-8.0.5c.ebuild
+++ b/app-emulation/wine-proton/wine-proton-8.0.5c.ebuild
@@ -12,10 +12,10 @@ WINE_GECKO=2.47.3
WINE_MONO=8.1.0
WINE_PV=$(ver_rs 2 -)
-if [[ ${PV} == *9999 ]]; then
+if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/ValveSoftware/wine.git"
- EGIT_BRANCH="experimental_$(ver_cut 1-2)"
+ EGIT_BRANCH="bleeding-edge"
else
SRC_URI="https://github.com/ValveSoftware/wine/archive/refs/tags/proton-wine-${WINE_PV}.tar.gz"
S="${WORKDIR}/${PN}-wine-${WINE_PV}"
diff --git a/app-emulation/wine-proton/wine-proton-9.0.2.ebuild b/app-emulation/wine-proton/wine-proton-9.0.2.ebuild
index 4855ae40fca3..21ce4922b7c7 100644
--- a/app-emulation/wine-proton/wine-proton-9.0.2.ebuild
+++ b/app-emulation/wine-proton/wine-proton-9.0.2.ebuild
@@ -12,10 +12,10 @@ WINE_GECKO=2.47.4
WINE_MONO=9.1.0
WINE_PV=$(ver_rs 2 -)
-if [[ ${PV} == *9999 ]]; then
+if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/ValveSoftware/wine.git"
- EGIT_BRANCH="experimental_$(ver_cut 1-2)"
+ EGIT_BRANCH="bleeding-edge"
else
SRC_URI="https://github.com/ValveSoftware/wine/archive/refs/tags/proton-wine-${WINE_PV}.tar.gz"
S="${WORKDIR}/${PN}-wine-${WINE_PV}"
diff --git a/app-emulation/wine-proton/wine-proton-9.0.3.ebuild b/app-emulation/wine-proton/wine-proton-9.0.3.ebuild
index 63f043ab153c..1f038c794152 100644
--- a/app-emulation/wine-proton/wine-proton-9.0.3.ebuild
+++ b/app-emulation/wine-proton/wine-proton-9.0.3.ebuild
@@ -12,10 +12,10 @@ WINE_GECKO=2.47.4
WINE_MONO=9.2.0
WINE_PV=$(ver_rs 2 -)
-if [[ ${PV} == *9999 ]]; then
+if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/ValveSoftware/wine.git"
- EGIT_BRANCH="experimental_$(ver_cut 1-2)"
+ EGIT_BRANCH="bleeding-edge"
else
SRC_URI="https://github.com/ValveSoftware/wine/archive/refs/tags/proton-wine-${WINE_PV}.tar.gz"
S="${WORKDIR}/${PN}-wine-${WINE_PV}"
diff --git a/app-emulation/wine-proton/wine-proton-9999.ebuild b/app-emulation/wine-proton/wine-proton-9999.ebuild
index 4642b41877ee..4319a3a8efc7 100644
--- a/app-emulation/wine-proton/wine-proton-9999.ebuild
+++ b/app-emulation/wine-proton/wine-proton-9999.ebuild
@@ -12,7 +12,7 @@ WINE_GECKO=2.47.4
WINE_MONO=9.3.1
WINE_PV=$(ver_rs 2 -)
-if [[ ${PV} == *9999 ]]; then
+if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/ValveSoftware/wine.git"
EGIT_BRANCH="bleeding-edge"