summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-06-22 05:09:44 +0100
committerSam James <sam@gentoo.org>2023-06-22 05:09:44 +0100
commit98bdc7fd4e3b49dce8c4fb69c8dc917aaecb6008 (patch)
treed53f4e3ca47e786294808090b5996198be98bdb6 /dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild
parentdev-perl/Business-ISBN-Data: add 20230528.1.0 (diff)
downloadgentoo-98bdc7fd4e3b49dce8c4fb69c8dc917aaecb6008.tar.gz
gentoo-98bdc7fd4e3b49dce8c4fb69c8dc917aaecb6008.tar.bz2
gentoo-98bdc7fd4e3b49dce8c4fb69c8dc917aaecb6008.zip
dev-perl/B-Hooks-EndOfScope: add 0.260.0
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild')
-rw-r--r--dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild b/dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild
new file mode 100644
index 000000000000..cede1481cf33
--- /dev/null
+++ b/dev-perl/B-Hooks-EndOfScope/B-Hooks-EndOfScope-0.260.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=0.26
+inherit perl-module
+
+DESCRIPTION="Execute code after a scope finished compilation"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
+
+RDEPEND="
+ >=dev-perl/Module-Implementation-0.50.0
+ virtual/perl-Scalar-List-Utils
+ >=dev-perl/Sub-Exporter-Progressive-0.1.6
+ >=dev-perl/Variable-Magic-0.480.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Text-ParseWords
+ test? (
+ >=virtual/perl-CPAN-Meta-2.120.900
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"