summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2016-02-22 14:40:07 +1300
committerKent Fredric <kentfredric@gmail.com>2016-02-27 21:39:56 +1300
commit7d04ef288028870bd89f484f1ebc0f0f896321e7 (patch)
tree54311990176fcdbbcb7b95b639b1db73345eb9f3 /dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild
parentdev-perl/Math-Derivative: Bump to version 0.40.0 (diff)
downloadgentoo-7d04ef288028870bd89f484f1ebc0f0f896321e7.tar.gz
gentoo-7d04ef288028870bd89f484f1ebc0f0f896321e7.tar.bz2
gentoo-7d04ef288028870bd89f484f1ebc0f0f896321e7.zip
dev-perl/Devel-CheckLib: Added to tree at 1.60.0
- Required by recent Math::GMP Package-Manager: portage-2.2.27
Diffstat (limited to 'dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild')
-rw-r--r--dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild b/dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild
new file mode 100644
index 000000000000..b24f341ee549
--- /dev/null
+++ b/dev-perl/Devel-CheckLib/Devel-CheckLib-1.60.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MATTN
+DIST_VERSION=1.06
+inherit perl-module
+
+DESCRIPTION="check that a library is available"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-File-Temp-0.160.0
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.620.0
+ >=dev-perl/IO-CaptureOutput-1.80.100
+ )
+"