summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-11-26 23:17:40 +0100
committerAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>2015-11-26 23:17:40 +0100
commit4a2f92dab0ac3bfdf7e74be5964f6f7685965768 (patch)
tree4f18343df66d1acb892d1baf6daa1150a863a435 /dev-perl/indirect/indirect-0.360.0.ebuild
parentdev-libs/jemalloc - version bump 4.0.4, makor bug fixes (diff)
downloadgentoo-4a2f92dab0ac3bfdf7e74be5964f6f7685965768.tar.gz
gentoo-4a2f92dab0ac3bfdf7e74be5964f6f7685965768.tar.bz2
gentoo-4a2f92dab0ac3bfdf7e74be5964f6f7685965768.zip
dev-perl/indirect: Version bump
Package-Manager: portage-2.2.25
Diffstat (limited to 'dev-perl/indirect/indirect-0.360.0.ebuild')
-rw-r--r--dev-perl/indirect/indirect-0.360.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/indirect/indirect-0.360.0.ebuild b/dev-perl/indirect/indirect-0.360.0.ebuild
new file mode 100644
index 000000000000..6e98fe7a5236
--- /dev/null
+++ b/dev-perl/indirect/indirect-0.360.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=VPIT
+MODULE_VERSION=0.36
+inherit perl-module
+
+DESCRIPTION="Lexically warn about using the indirect method call syntax"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-XSLoader
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Socket
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"
+
+SRC_TEST="do parallel"